no protein after dialysis

5 posts / 0 new
Last post
linamira
linamira's picture
no protein after dialysis

DEAR SCIENTISTS,
I have expressed a rrcombinant protein in E.coli (with a high yield 25mg/ml cell culture)) and purified it using Ni chromatography and now, I am trying to concentrate my protein against PEG-8000 , when water get out of the dialysis bag , i washed the bag with 500 ul PBS and I musured directly the protein concentration using the bradford assay.the assay revealed that my protein concentration is undetectable (0mg/ml). any suggestins please!?

marcus muench
marcus muench's picture
What size is the protein and

What size is the protein and what size is the membrane?

R Bishop
R Bishop's picture
Good start Carson o Genic.

Good start Carson o Genic.

How do you know the concentration of your protein was 25mg/ml. That is incredibly high?
Further what type of dialysis tubing did you use? Brand? clips? etc.

Rb

linamira
linamira's picture
HI,

HI,
I am using a dialysis membran with 12000-14000 d cut-off , my protein is about 25 KD .The protein concentration before purification is very high but it decreses after purification and disapesrs after dialysis. I don t know where is the problem?

R Bishop
R Bishop's picture
Hmm

Hmm

several possibilitites.

1. your protein "disappears" so either its not their in the first place (check it by gel after purification, not Bradford).

2. you have some faulty dialysis tubing and its going through
Are you using clips and tying the ends of your tubes? or is it a product like the slide-a-lyzer from Pierce?
Here's a simple test. Find some Blue Dextran (> 100kD) put that in the dialysis tubing, dialyze it. if it comes through buy some new tubing.

3. it is sticking to the walls of the tubing - lack of detergent after dialysis may cause this.

Im betting on number 2.

Let us know after you check these items.

Good Luck

Rb