Neonatal Cardiomyocytes G-seal formation.

1 post / 0 new
BiomedPhD's picture
Neonatal Cardiomyocytes G-seal formation.


"Times New Roman","serif"">We have recently set-up a Patch clamp system. I am using Axon 700 B amplifier & Digidata 1440 A. I am trying to record action potential from neonatal cardiomyocytes at room temperature without any perfusion but  not getting stable G-seal & resting membrane potential (RMP). I don't know what exactly is the problem.

"Times New Roman","serif"">I can clearly observe beats in the cultured cells, so, assuming that cells are healthy for a patch clamp experiments. When I try patch cells, resistance increases around 50-60 Mohm (sometime reaches to 300-400 MOhm also) & suddenly it starts decreasing, finally reached nearly to pipette resistance. Sometimes I got success in forming G-seal but in those cases when I switched to I=0 condition to check the membrane potential, it was all over the place. It varied say form +100  mV to -100 mV.  Below I am summarizing my observations & methods along with queries:

1. Cells membrane is losing its structure during the patching. Membrane structure becomes grainy. Please look at the picture what I am saying. Red Circle cell was patched. Green Circle in 20x pic shows healthy cells. Initially, I thought cells are calcium intolerant, so, instead of exposing cells directly to 2mM CaCl2 extracellular solution, I washed cells with 0.5 mM, 1 mM & 1.5 mM CaCl2 extracellular solution 15 minute each before putting extarcellular solution with 2 mM CaCl2  concentration.  There is hardly any improvement in the situation. Infact, attached picture is from one such experiment only.
line-height:115%;font-family:"Times New Roman","serif"">When I bring pipette near to cells & resistance start increasing. After reaching around 30 Mohm, when suction is applied, there is a decrease in the resistance for a moment. Moment suction pressure is released, there is a steady increase in the resistance. Resistance settles new higher value. I am applying very high suction pressure because the low suction doesn't work. Is the high suction pressure killing the cells?
3. Extracellular solution is 140 mM NaCl, 5 mM KCl, 1 mM MgCl2, 2 mM CaCl2, 10 mM HEPES, pH 7.4. Intracellular solution is 140 mM KCl, 2.0 mM MgCl2, 1.0 mM CaCl2, 5 mM Mg-ATP, 10 mM NaCl, 10 mM HEPES, 10 mM EGTA, pH 7.4. In one experiment, I added 10 mM glucose in extracellular solution but there was no improvement.
4. Today I used extracelluar solution in the pipette. There was degradation (grainy structure) in the membrane but not as much as when intracellular solution has been used. Right now, I am assuming there is something wrong with intracellular solution, though not sure. I will repeat the experiment again to verify the observation.
5. Membrane capacitance transient response starts appearing along with increase in resistance while forming the G-seal. So, even when I am getting G-seal, I am not able to tell when the  membrane breaks because the long transient response of membrane capacitance appears along with the G-seal  formation.  Is that normal?
6. During one experiment, cells were beating after putting extracellular media. I tried to record spontaneous activity of the cells without forming G-seal at I=0 situation but again membrane potential was all over the place. It even touches values like 300-400 mV.
7. Since action potential has higher value (around 100 mV reported in the literature), so, I tried to do extracellular recording by bringing pipette near the cell & applied a small step current input of 30-100 pA/15ms but with no success.  
7. Pipettes have resistance 3-5 Mohm. Pipettes are not fire polished. Actually, we don't have facility with us.
8. The experimental set-up is located in a big room. There is lot of noise in adjacent room. Can this be reason for not getting good seal?

"Times New Roman","serif"">I know I am not following the exact procedure. Initially, I tried to go step by step but was not getting any success in G-seal formation, so, I started applying high suction etc. All in all, I am confused, don't know what troubleshooting I should do. Appreciate your comments & suggestions.

"Times New Roman","serif"">Thanks