Scientist Solutions: International Life Science Community By Scientists For Scientists
    

Thanks to our sponsors who make this site possible

PCR not working

RSS Feed

Would you like to save this topic, event, protocol or job so you can find it again easily?

Just click the "Save to My Lab Drawer" link and the item will be saved in the My Lab Drawer section of your bench space.

Available to members only. Please log in or register for your free account now.

saj
Sri Lanka

Send PM
See Mini bio

Status: Frog Egg
Frog Egg
Topic Started by saj
on 6/6/2007 1:18 AM   
Reply to this post Go to the top of the page

hey guys i have very weird prob with my PCR. well it was working fine for a couple of days and then i stopped working for two weeks and then when i started with it again its not working..i get smears on my gel and no product. what do u think s the prob. even the positive samples dat i got earlier is nt working now.

i discarded all my old reagents and used new vials yesterday but same result? i don't think its the samples cause my friend s using the same samples for his PCR with different primers and it works nicely with clear strong bands.

pls give me some solution pls..thanks..


Replies
R Bishop
United States

Send PM
See Mini bio

Status: Administration & Protein Detection Moderator
Administration & Protein Detection Moderator
Posted By R Bishop
on 6/6/2007 16:24 PM   
Reply to this post Go to the top of the page

We had this problem last week. Smears on the gel were from improper TAE, which someone made the wrong concentration. Turned out the PCR was fine.

Rb

"Everything should be made as simple as possible, but no simpler."
-- Einstein



saj
Sri Lanka

Send PM
See Mini bio

Status: Frog Egg
Frog Egg
Posted By saj
on 6/7/2007 1:13 AM   
Reply to this post Go to the top of the page

well no i don't think its my TAE cause one day my friend and i did our PCR s and loaded the same gel and his bands were excellent and my bands were very light and had smears..

yesterday again my PCR has worked but with smears..






Send PM
See Mini bio

Status: Frog Egg
Frog Egg
Posted By problematic pcr
on 6/13/2007 5:19 AM   
Reply to this post Go to the top of the page

well this is the same problem i'm encountering for past few months i wd say.what works sometime and what not is not understood clearly.but 1 thng the pipettes and tips which we neglect are of gr8 importance. give them UV rays treatment, also u can try by chnging ur primer all new.tell me also if u get results to this id Khush_na17@yahoo.co.in.
thnks



saj
Sri Lanka

Send PM
See Mini bio

Status: Frog Egg
Frog Egg
Posted By saj
on 6/13/2007 9:03 AM   
Reply to this post Go to the top of the page

well good news its working now. i don't know how but i get the feeling it was a contamination prob.as u said i kept the tips and pipettes under UV. but still i get a bit of a smear after the band. but its very light.

i have to send these for sequencing so i'm just wondering whether even if i have a bit of a smear whether it ll b a prob during sequencing..

primers ..well its working again so can't b primers..but anyway we are going to order new primers. so have to c what effect will come with the new primers.

my usula MgCL2 conc in 2mM and today i lowered it to 1.5mM but the smears hasn't changed..can't figure out what it is..i'm doing a HOt start PCR also..




Send PM
See Mini bio

Status: Frog Egg
Frog Egg
Posted By problematic pcr
on 6/14/2007 3:35 AM   
Reply to this post Go to the top of the page

saj said:
well good news its working now. i don't know how but i get the feeling it was a contamination prob.as u said i kept the tips and pipettes under UV. but still i get a bit of a smear after the band. but its very light.

i have to send these for sequencing so i'm just wondering whether even if i have a bit of a smear whether it ll b a prob during sequencing..

primers ..well its working again so can't b primers..but anyway we are going to order new primers. so have to c what effect will come with the new primers.

my usula MgCL2 conc in 2mM and today i lowered it to 1.5mM but the smears hasn't changed..can't figure out what it is..i'm doing a HOt start PCR also..



hey that's good. but try to figure out that what went wrong. my problem is that i'm getting the band in the positive control but not in the samples. i don't thnk that are degraded because these are extracted very recently.can anyb'dy have some idea about purification of these DNA samples. i also got the band of just the DNA on .7% gel but what is gng wrong i don't know. i changed my DXTPS but not worked as i thght.but smearing is less in positive control. i diluted my samle also but didn't worked either. i thnk there is possibly some reagent during dna extraction which is affecting the whole pcr. give me some idea.
thnks




Send PM
See Mini bio

Status: Frog Egg
Frog Egg
Posted By problematic pcr
on 6/18/2007 3:26 AM   
Reply to this post Go to the top of the page

saj said:
well good news its working now. i don't know how but i get the feeling it was a contamination prob.as u said i kept the tips and pipettes under UV. but still i get a bit of a smear after the band. but its very light.

i have to send these for sequencing so i'm just wondering whether even if i have a bit of a smear whether it ll b a prob during sequencing..

primers ..well its working again so can't b primers..but anyway we are going to order new primers. so have to c what effect will come with the new primers.

my usula MgCL2 conc in 2mM and today i lowered it to 1.5mM but the smears hasn't changed..can't figure out what it is..i'm doing a HOt start PCR also..
can u all tell me the reason that i'm not getting the bands in the dna samples now in which i've already got results.is my dna degraded?well i'm the getting the bands in the positive control but smearing still persists. 2ndly plz tellme triton-x in buffer affects the reaction or not and if yes than in what way?

plz ans as soon as possible.
thanks.aur mailme to khush_na17@yahoo.co.in



As a Scientist Solutions member, you are able to register a positive vote for any topic which you believe is useful and relevant to our board or any reply which you believe is especially well worded and helpful.

By participating in the voting, you will be helping to identify the best topics & replies on the board.

You may vote once for any one post, and you may not vote for your own posts.

A post (topic or reply) will earn one "thumbs up" icon for every 10 votes received (up to 3 thumbs up), and the person who made the post will also earn two bonus points.

learn more about member points.