Failed TA cloning with a Fusion PCR product

1 post / 0 new
deezoo
deezoo's picture
Failed TA cloning with a Fusion PCR product

I have successfully overlapped 2 PCR products with an overlap (or Fusion) PCR
The fragments come from two different organisms. I personally amplified the two genes of interest, then fused them together.
One is 750bp the other is 1000bp, and after the fusion i have a fragment of 1750bp. On the agarose gel, it's one clear band.

I want to ligate my 1750 bp chimeric gene into a vector then transform into E. coli.
I have tried everything

My vector is the pET-Blue from novagen, and it works with TA cloning, so no need for RE ligation.
It's part of a kit and is supposed to work without any problems.
All i have to do is mix the 'clonable premix', with sterile water, the vector and my purified PCR product. I ligate at 16C for 3h, exactly as the protocol proposes.
I once even ligated 3h at 16C and continued overnight at 4c. No luck

I worked with both Taq polymerase and Hi-Fi Expand polymerase, which are known to add hanging A's at the end of the fragment.
I have tried to ligate the Fusion PCR product into the PET-Blue vector, then transform into Nova Blue cells but that didn't work.
I repeated the ligation/transformation step over 6 times, and got all in all 10 white clones, who all didn't have my chimeric gene.

I thought maybe the fused PCR product wasn't enough, since the band was too small, and OD at 260 was too low.
so I reamplified my Fusion PCR product with Taq pol, purified it and tried to ligate my new product @ 16C but that didn't work either.

What could the problem be?
Why can't i ligate my fusion PCR product?

The funny thing is, i cloned the 1000bp fragment 3 weeks ago into the same vector and transformed into the Nova Blue, (same protocol used) and that worked without any problems!

Any ideas or suggestions would be greatly appreciated!