Salt Crystals Blocking Recording Pipette--any ideas?

7 posts / 0 new
Last post
BiophysicsAddict
BiophysicsAddict's picture
Salt Crystals Blocking Recording Pipette--any ideas?

I'm not sure if anyone will have an answer to this, but here goes.

My professor and I are trying to study neural responses in brain tissue. However, everytime we fill our recording pippette, we find (under 60x magnification) that there is a tiny crystal blocking the tip. We have tried cleaning our syringes, using/not using syringe filters, different fine tips, using a new, clean tip every time, nothing seems to work. Occasionally, we find fewer crystals with one alloquot of internal solution, but most of the time (~9/10) there is a crystal.

Has anyone ever seen something like this? Does anyone know of a solution?

The FFM
The FFM's picture
Rinse the tip of the

Rinse the tip of the backfilling pipette with filtered ddH2O (hard) before every time you fill a new pipette

Then squirt out some of your internal solution into a waste container before you actually insert it in to the pipette.

This tends to clear out any crystals that form on or in the tip of the backfilling pipette between each use.

Keep the tip of the backfilling pipette in a small sample of the internal solution between uses to prevent crystals forming at the tip through air drying between uses.

I know you say you use a clean tip every time, but there is such a small surface area at the tip of the backfilling pipette that it wont take long to evaporate some solution and cause a tiny crystal or two to form.  Washing the tip first, even if it is a new one and squirting out the first couple of µl significantly reduced crystals in my patch pipettes.

An additional step could be to sonicate the aliquots of internal solution heavily before each backfill to make sure all the salts are dissolved properly.  This is a step that has to be done often to keep drugs like amphotericin in solution in the internal solution when researchers perform perforated patch. 

Good luck.

Retina Patcher
Retina Patcher's picture
Let me first say, The FFMs

Let me first say, The FFMs response was very helpful to me, even though it wasn't my issue.

I recently had the same exact problem.  In my case, however, the problem was a leak in the pressure system.  Therefore, the positive pressure necessary to keep the tip from backfilling external solution (and debris) was absent.

I replaced some of the tubing, cleaned it, ect.  Problem basically solved.

The FFM
The FFM's picture
 Just to add to that.

 Just to add to that.

Once I could not maintain positive pressure and changed all the tubing, syringes, taps, o-rings in the pipette holder and still had a leak.

In the end I found out there was a hair line crack in the pipette holder next to here the tubing to apply the positive pressure attached.  

When you have these issues just be methodical and work through your system one step at a time and always keep at least 1 spare of everything in stock for your rig ready for when something fails.

pbm
pbm's picture
 Also, we vortex the

 Also, we vortex the electrode solution if it has been frozen, then centrifuge it at a couple of 1000g for a few minutes. Then, never draw from the bottom of your electrode solution tube, only the top. 

crystals are probably a precipitate. are you sure about the pH?

patchclamper
patchclamper's picture
Blood cells are really easy

Blood cells are really easy to get into the tip too, so I immediately apply positive pressure as soon as the electrode is in the solution.

Air bubble is another thing often trapped in the tip, I just suck it out, but this will cause some external solution to come in, how do you guys deal with that?

The FFM
The FFM's picture
 I'd blow out the bubble

 I'd blow out the bubble instead - failing that change the tip

Positive pressure at all times until you go to make the seal