GC - Pump down

7 posts / 0 new
Last post
huiqi
huiqi's picture
GC - Pump down

Dear all, I'd need the helps from you guys. The thing is I failed to pump down my MSD and left it there overnight and was using FID. It is only until the next day then I found out that it's because of air leak hence the pump down was not successful. Would like to know if this will spoil the column of my mass spec or my MSD?

Thanks in advance. =)

Greg Pronger
Greg Pronger's picture
Huiqi;

Huiqi;

First, regarding the column, if the leak was in front of the column, so that you had potential for air to get into the column there may be some level of damage. However, you typically need a pretty decent leak so that you have significant backflow (against pressure) to cause significant damage.

Regarding the MSD, if it was not heated you are probably OK. Once you solve the leak, you may have a longer pumpdown due to more moisture being in the unit (at least the older MSDs are not heated well internally so moisture can at times take a while to pump out).

If the mass-spec was heated you may need to clean the source, but it would be unlikely much more could have happened.

Greg

huiqi
huiqi's picture
thanks greg! =) really

thanks greg! =) really appreciate your help.

today i tried to do the auto tune but the tuning results are hay-wired. really terrible. i'm pretty worried. can anyone advise me about this? instead of getting nice single peak, i have a mess of wave-like peaks. gosh!

Greg Pronger
Greg Pronger's picture
Huiqi;

Huiqi;

Without seeing the tune print-out it is hard for me to sort out what is going-on. We have on some of our systems "PDF Writer" allowing us to change the printer to "PDF" so that what we print is simply captured into a PDF. If you can do that (or simply scan it to a PDF) feel free to attach it with your next post and I'll take a look.

Does your system have a vacuum gauge? If so what is the pressure?

When the leak developed was there a sudden break in vacuum (column broke going into the mass-spec)?

Sorry I couldn't be of more help, but I need a bit more info to sort out what may have occurred.

Greg

huiqi
huiqi's picture
Hi greg, i was facing with

Hi greg, i was facing with the auto-tune trouble of not being able to achieve constant peak width. i managed to get the technicians and found out that it's my mistake. i did not tighten the column-ms interface well enough and thus there's an air leak.

now the issue is fixed. =) but just that the EMVolt is quite high (2900) for two of my filaments. i just hope after cleaning the ion source, the EMVolt will drop. if not i will be so dead! more so, the filaments are quite new. god, i think i really screwed my gcms up.

and greg, thanks a lot for your help! =)

Greg Pronger
Greg Pronger's picture
Huiqi;

Huiqi;

It would sound like you've sorted things out. With a little luck your the only remaining problem is the dirty source.

Good luck,

Greg

huiqi
huiqi's picture
greg, thank you so much. =)

greg, thank you so much. =) have a nice day!